Planète-Séries

Informations et discussions sur les séries télévisées

Fermeture provisoire des inscriptions -> En savoir plus ...
Derniers sujets
» Trois mots pour deviner une série [J.Live] [J.2]
Aujourd'hui à 2:41 par Alexandra

» Le pendu Séries Live [J.Live] [J.2]
Aujourd'hui à 2:39 par Alexandra

» Le décor du forum
Mer 30 Nov 2016 - 10:13 par Neptunia

» Les fonctionnalités et le codage du forum
Mer 30 Nov 2016 - 10:04 par Neptunia

» Le jeu du changement [J.Vrac] [J.4]
Mer 30 Nov 2016 - 9:40 par Neptunia

» Fermeture provisoire des inscriptions
Lun 28 Nov 2016 - 21:22 par Neptunia

» Mirmo Zibang! [2002] [S. Anim]
Sam 26 Nov 2016 - 20:36 par Neptunia

» Les statistiques du forum
Sam 19 Nov 2016 - 9:09 par Neptunia

» De quel dessin animé est tirée cette image ? [J.Anim] [J.2]
Lun 14 Nov 2016 - 10:25 par Neptunia

» Le jeu de l'intrus [J.Anim] [J.8]
Dim 13 Nov 2016 - 21:55 par Neptunia

» Votez pour le plus beau kit pour Wicket
Dim 13 Nov 2016 - 18:57 par Dinah de Vador

» L'apprenti sorcier [2010] [film live]
Dim 13 Nov 2016 - 18:40 par Dinah de Vador

» He is a Beast [2012] [manga]
Dim 13 Nov 2016 - 18:37 par Dinah de Vador

» L♥DK ou L-DK [2009] [manga]
Dim 13 Nov 2016 - 18:35 par Dinah de Vador

» Comme des bêtes [2016] [F.Anim.]
Dim 13 Nov 2016 - 18:31 par Dinah de Vador

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

[ En cours ] Pas de fond sonore avec certains navigateurs pour Android

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Coucou la compagnie !


Je disais hier ceci :
@Neptunia a écrit:Autre bonne nouvelle, les sujets avec un fond sonore fonctionnent encore - du moins sur Edge-, bien que j'ai recours au lecteur Flash.

Bah j'avais parlé trop vite, ça fonctionne effectivement encore sur Microsoft Edge, mais plus sur Google Chrome (en tout cas plus sur sa version Android).

Et comme sur ce coup là, Forumactif ne peut pas y faire grand chose, je vais devoir moi aussi me mettre au HTML5. Je pense trouver une alternative très rapidement mais qui ne fonctionnera ni sur Internet Explorer 8 et antérieur, ni sur Opera Mini.


Voir le profil de l'utilisateur http://www.planet-series.com/
Le problème est plus compliqué que je ne pensais.

En fait sous Google Chrome, le son fonctionne toujours, c'est juste la version Android du navigateur qui ne restitue aucun son, bien que j'ai essayé plusieurs codes de substitution.

Du coup vais devoir creuser davantage et probablement devoir demander de l'aide pour obtenir un code plus universel et surtout plus actuel.


Voir le profil de l'utilisateur http://www.planet-series.com/

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum