Planète-Séries

Informations et discussions sur les séries télévisées

Derniers sujets
» Le pendu Séries Live [J.Live] [J.2]
Dim 15 Jan 2017 - 20:11 par Alexandra

» Trois mots pour deviner une série [J.Live] [J.2]
Dim 15 Jan 2017 - 20:07 par Alexandra

» Les statistiques du forum
Dim 15 Jan 2017 - 15:14 par Neptunia

» Le jeu du changement [J.Vrac] [J.4]
Dim 15 Jan 2017 - 14:24 par Neptunia

» Le décor du forum
Dim 15 Jan 2017 - 14:02 par Neptunia

» De quel dessin animé est tirée cette image ? [J.Anim] [J.2]
Sam 24 Déc 2016 - 4:40 par Neptunia

» Le jeu de l'intrus [J.Anim] [J.8]
Jeu 22 Déc 2016 - 20:05 par Neptunia

» Mirmo Zibang! [2002] [S. Anim]
Jeu 22 Déc 2016 - 18:14 par Dinah de Vador

» Fermeture provisoire des inscriptions
Ven 16 Déc 2016 - 11:30 par Manu-34

» Les fonctionnalités et le codage du forum
Mer 30 Nov 2016 - 10:04 par Neptunia

» Votez pour le plus beau kit pour Wicket
Dim 13 Nov 2016 - 18:57 par Dinah de Vador

» L'apprenti sorcier [2010] [film live]
Dim 13 Nov 2016 - 18:40 par Dinah de Vador

» He is a Beast [2012] [manga]
Dim 13 Nov 2016 - 18:37 par Dinah de Vador

» L♥DK ou L-DK [2009] [manga]
Dim 13 Nov 2016 - 18:35 par Dinah de Vador

» Comme des bêtes [2016] [F.Anim.]
Dim 13 Nov 2016 - 18:31 par Dinah de Vador

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

[ En cours ] Pas de fond sonore avec certains navigateurs pour Android

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Neptunia


Administratrice
Coucou la compagnie !


Je disais hier ceci :
@Neptunia a écrit:Autre bonne nouvelle, les sujets avec un fond sonore fonctionnent encore - du moins sur Edge-, bien que j'ai recours au lecteur Flash.

Bah j'avais parlé trop vite, ça fonctionne effectivement encore sur Microsoft Edge, mais plus sur Google Chrome (en tout cas plus sur sa version Android).

Et comme sur ce coup là, Forumactif ne peut pas y faire grand chose, je vais devoir moi aussi me mettre au HTML5. Je pense trouver une alternative très rapidement mais qui ne fonctionnera ni sur Internet Explorer 8 et antérieur, ni sur Opera Mini.


Voir le profil de l'utilisateur http://www.planet-series.com/

Neptunia


Administratrice
Le problème est plus compliqué que je ne pensais.

En fait sous Google Chrome, le son fonctionne toujours, c'est juste la version Android du navigateur qui ne restitue aucun son, bien que j'ai essayé plusieurs codes de substitution.

Du coup vais devoir creuser davantage et probablement devoir demander de l'aide pour obtenir un code plus universel et surtout plus actuel.


Voir le profil de l'utilisateur http://www.planet-series.com/

Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum